Nothing happens when I press start game [FIX] AND FIX FOR OTHER BUGS

Go down

Nothing happens when I press start game [FIX] AND FIX FOR OTHER BUGS

Post  rayout on Fri Mar 12, 2010 5:16 pm

Well I already knew about the PtReg , So I started to mess with it (Pro , Had my own server)
Well I saw that there are some options there that are making the things a bit harder:
This is what you need to do :
1) Open PtReg in game folder , edit it with notepad:

"TestVersion" "2090" <--Dont touch
"Graphic" "1" <-- Change to 1 if its 0
"ColorBPP" "16" <-- change 32 BUT It creates another problem , the problem where you cant login , all the time get messages
"Network" "1" <-- Dont touch
"CameraInvert" "false" <-- If you change to true creates the Invalid login name bug non stop
"MotionBlur" "false" <-- if you change to true its creates the black screen bug !!!!
"CameraSight" "ON" <-- On
"ScreenSize" "1" <-- 0 = 800X600, 1 = 1024X768, 2 = 1280X1240 I would recommend 1
"Sound" "on" <-- Dont touch
"Server1" "124.226.193.3" <-- Dont touch
"Server2" "124.266.193.3" <-- Dont touch
"Server3" "124.266.193.3" <-- Dont touch
"Account" " " <-- Dont touch
"WindowMode" "0" <-- Change to 0 if 1 !!!!This is what makes the problem !!!!!
"Font" "1" <-- Dont touch

If doesn't work tell me :3
Well if you want for this not to happen again dont touch the on off at the lauhcer or options !

rayout

Posts : 8
Join date : 2010-03-11

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum